Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Vissmann Vitola-Biferral Brenner läuft nicht mehr alleine an
Verfasser:
franky1109
Zeit: 08.06.2019 15:54:47
0
2793183
Hallo liebe Forumsgemeinde,
ich besitze ein Haus mit einer Viessmann Ölheizung VCA27 und vitola biferral Brenner. Leider springt der Brenner nicht mehr alleine an. Das Loa24 geht immer in Störung, dann drückt man und er heizt wieder für 5 min. Zur Reparatur habe ich einen von Viessmann empfohlen Handwerksbetrieb kommen lassen. Das Ergebnis ist eine Katastrophe. 4 Techniker kamen an verschiedenen Terminen und es hat sich nichts geändert. Der erste hat die Düse gewechselt und auf den Kopf gedrückt und ist wieder gefahren. Der zweite war ziemlich Ratlos und hat zwei Stunden lang Abgastemperatur gemessen und auf den Knopf gedrückt. Ergebnis: Loa wohl defekt und Düse müsste gewechselt werden. Beides hatte er nicht dabei. Auf Nachfrage warum dem so ist und ob er Strom oder Spannung „irgendwo“ gemessen hätte, meinte er:“nein wir tauschen so lange Teile bis alles läuft!“ Da der Brenner so alt ist gibts ja schließlich kein Fehlercode.
Beim dritten Termin kamen 2 Techniker die fragten ob wer denn hier die falsche Düse eingebaut hätte und tauschten dann die Düse und Loa24 aus. Ergebnis: keins! Wir kommen hier nicht mehr weiter und finden keine Lösung! Sind dann gefahren und das wars.
Ich bin ziemlich frustriert und weiß nicht wie viel Geld ich noch in die Anlage stecken soll. Jeder zweite erzählt das die Anlage robust ist und ewig hält, davon merk ich nichts. Es stinkt auch bei jedem Brennvorgang extrem nach Öl, was sonst nicht der Fall war.
Hat jemand eine Idee wie man vorgehen könnte? Gibts irgendwelche Messpunkte die man als Referenz durchgehen könnte?

Verfasser:
Sockenralf
Zeit: 08.06.2019 18:37:23
1
2793223
Hallo,

schon mal beobachtet, WANN der Brenner auf Störung geht?
Also was da gerade passiert?


Schon mal den Brenner versuchshalber aus einem Kanister versorgt?

PS: Rechnungen der "Fachmänner" schon bezahlt?

MfG

Verfasser:
Karl Napf
Zeit: 08.06.2019 19:44:44
1
2793237
Das liest sich verdächtig nach der Magnetspule der Ölpumpe, wenn der Brenner 5 -10 Minuten läuft und dann auf Störung geht - vermutlich wegen Flammenabriss (vorausgesetzt die Ölversorgung ist in Ordnung und dicht).

Steht der Brenner dann einige Zeit und man entriegelt das LOA dann läuft der Brenner wie wenn nichts gewesen wäre um nach kürzerer Zeit als zuvor wieder aus den Latschen zu kippen.

Das ist ein ziemlich nerviger Fehler weil man entweder ewig neben dem Brenner steht der anfangs tadellos läuft bis er dann einem den Gefallen tut aus den Latschen zu kippen.

In der Richtung würde ich suchen und erst mal die Magnetspule austauschen, vor allem wenn auf der Ölpumpe Danfoss steht. Ich stelle immer wieder fest dass die Magnetspulen dieses Herstellers verhältnismäßig oft verrecken so im Verhältnis 10 bis 15 zu 1 zu anderen Herstellern. Keine Ahnung ob das anderen auch so geht.

Verfasser:
caipithomas
Zeit: 08.06.2019 20:49:07
0
2793256
Hallo Hans !
Hast rech(Magentspule]bber erst die Ölversorgung überprüfen!
Mache seit über 40 Jahren in Ölbernnern!
MFG

Verfasser:
franky1109
Zeit: 08.06.2019 22:17:17
0
2793297
Vielen Dank erst mal für die Antworten. Nein bisher habe ich noch nichts bezahlt und wenn die Rechnung kommt werde ich mich dort melden und dort mal meine Meinung über diesen „Service“ mitteilen.

Die Ölversorgung kam mir auch als erstes (als Laie) in den Sinn. Einer der Techniker meinte auf Nachfrage auch das hier kein Problem vorliegt. Der Brenner läuft ab und zu auch mal 10 Minuten. Allerdings ist dann wirklich etwas zu hören als ob der Brenner aufhört und nur noch das Lüfterrad läuft, danach geht er auf Störung.
Die Magnetspule ist ein guter Hinweis, denn dort steht wirklich Danfoss drauf. Kann man da irgendwo was Messen? Und dieses Bauteil wurde bisher nicht von der Fachfirma gewechselt.

Verfasser:
epicuro
Zeit: 09.06.2019 07:10:53
3
2793337
Zitat von franky1109 Beitrag anzeigen
Allerdings ist dann wirklich etwas zu hören als ob der Brenner aufhört und nur noch das Lüfterrad läuft, danach geht er auf Störung.


Das ist genau das Fehlerbild einer defekten Spule.
In der Spule reißt durch die von der Spule entwickleten Wärme der gewickelte Draht. Der Magnetventilkern fällt ab, die Ölzufuhr zur Öldüse wird damit unterbrochen. Das Steuergerät versucht dann sofort einen Neustart, allerdings ohne Erfolg, und geht danach auf Störung.
Bis Du gemerkt hast, daß der Brenner auf Störung ist, ist die Spule wieder soweit abgekühlt, daß der Draht wieder Kontakt bekommt und das Ventil öffnet.
Das wiederholt sich dann.
Peter

Verfasser:
franky1109
Zeit: 09.06.2019 08:22:18
0
2793350
Hallo,
dann würde ich versuchen mal die Spule zu tauschen. Dort steht Danfoss BFP 21 L3, was oder von welcher Marke sollte ich einen Ersatz nehmen?

Verfasser:
Karl Napf
Zeit: 09.06.2019 08:30:49
2
2793352
Es passt nur die Spule des Originalherstellers wirklich.
Alle anderen Hersteller weichen maßlich ab und sind deshalb nicht empfehlenswert.

Ansonsten müsste die komplette Ölpumpe getauscht werden.

Verfasser:
Peter 888
Zeit: 09.06.2019 08:45:19
1
2793358
Hallo

klärt mich mal auf......
Ölpumpen werden durch die Lüfterwelle mit angetrieben.
Und eine Magnetspule braucht eigentlich das Magnetventil für die Ölleitung.
Warum dann Magnetspule an der Ölpumpe. Ist in der Ölpumpe gleichzeitig das Magnetventil integriert?

ciao Peter

Verfasser:
franky1109
Zeit: 09.06.2019 09:53:12
0
2793372
Oh ok, jetzt komm ich etwas durcheinander. Muss ich den schwarzen Kasten auf dem Dannfos steht wechseln oder nur das kleine Teil was oben drauf geschraubt wird?

Verfasser:
micha_el
Zeit: 09.06.2019 10:17:38
0
2793379
schaust du mal hier das Danfoss Video
https://www.youtube.com/results?search_query=spule+magnetventil+%C3%B6lpumpe

der kleine Zylinderförmige "Kasten" mit dem Kabel dran.

Die Spule hebt den Koben des Ventils an und gibt die Öl zufuhr frei.

Solche Magnetspule findet man auch in Kaffevollautomaten, Dampfbüglestation.
Wenn man eine Spule mit genau den Abmessungen zu hätte, könnte man test weise diese mal einbauen.

Verfasser:
franky1109
Zeit: 13.06.2019 08:56:10
1
2794454
Hallo liebe Forumsgemeinde,
ich wollte nun mal eine Rückmeldung in dieser Sache geben. Gestern ist das Magnetventil gekommen. Und was soll ich sagen? 5 Minuten hat der EInbau gedauert, nun läuft die Heizung wieder wie verrückt! Ich freue mich, bin aber auch enttäuscht und sauer auf den sogenannten Fachbetrieb!

Ich danke alle die beteiligt waren und mir so schnell geholfen haben!

Verfasser:
Karl Napf
Zeit: 13.06.2019 09:31:49
2
2794465
Zitat von franky1109 Beitrag anzeigen
Ich freue mich, bin aber auch enttäuscht und sauer auf den[...]


Geb denen Rückmeldung ist wesentlich besser.
Dadurch steigt der *Erfahrungspegel*.
So "doof" wie die Jungs stand schon jeder Kdler mal vor nem Kunden und musste ein zweites oder drittes Mal antraben..
Erfahrungen machen ist nun mal kein Zuckerschleckern vor allem bei so nem *blöden* Fehler der immer erst nach 10 bis 30 Minuten auftritt und die Kiste davor problemlos läuft .... sowas nennt sich Lehrgeld.

Verfasser:
gaich
Zeit: 13.06.2019 11:13:47
0
2794500
Hallo,
für das Problem mit dem unklaren Fehlerbild bei der Ölpumpe gibt es eine simple Lösung: eine Ölpumpe ohne Magnetventil und ein extra Magnetventil.
Das hat bei meinem Klöckner Kl20.1 mein Heizungsbauer vor 30 Jahren umgerüstet. Seitdem wurde das Magnetventil 2 mal getauscht und die Pumpe ist noch von damals. Ein Magnetventil habe ich als Ersatz bereit liegen und bei entsprechendem Fehlerbild wird das Ventil getauscht, um zu sehen ob es das war. Das geht ruckzuck und es braucht auch kein Brenner neu eingestellt werden.
Bei Danfoss gibt es die Pumpen mit und ohne Magnetventil. Das Magnetventil ist von Rapa.
Nur als Hinweis für die Hausbesitzer...

Aktuelle Forenbeiträge
Sanchez1970 schrieb: Hallo zusammen, habe eine Verständnissfrage zum Verlegeabstand. zum einen wird ja immer verlangt, dass man eine...
lowenergy schrieb: @pieter.boers. Pellets haben einen Heizwert von circa 4,8 kWh pro Kilogramm. Daraus abgeleitet sind 5300 kg x 4,8 kWh/kg...
ANZEIGE
Hersteller-Anzeigen
Lüftungs- und Klimatechnik vom Produkt zum System
 
Website-Statistik